Custom Query (894 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (172 - 174 of 894)

Ticket Owner Reporter Resolution Summary
#788 dclark dclark fixed Debian packaging: bcfg2 server: need README.Debian
#774 desai Nicolas Dandrimont <[email protected]…> fixed Debian packaging: please use proper package version to allow upgrades to the final release
Description

Hi,

Right now, in the Debian packaging, the version number is 1.0.0rc1-1'. This is a problem as when the final version will be released, the version number should be 1.0.0-something'. However, in dpkg, 1.0.0' < 1.0.0rc1'.

To allievate the problem, the version number right now should be `1.0.0~rc1'. This will allow seamless upgrades to further RCs and to the final version.

Attached patch fixes the issue, unfortunately, by breaking upgrade for current installations of the rc1. Maybe another solution could be found.

#122 desai Patrick Ruckstuhl <[email protected]…> fixed Debian repository for sarge not working correctly
Description

When I try to install bcfg2 on a sarge system with the apt repo from mcs, it wants to install 0.8.2+svn060725-1 instead of 0.8.3 if I manually download the deb file it works fine.

Note: See TracQuery for help on using queries.