Modify

Ticket #1049 (closed defect: invalid)

Opened 11 years ago

Last modified 11 years ago

Client bootstraping doesn't work in rc1

Reported by: https://www.google.com/accounts/o8/id?id=AItOawkPb0RtPyicSdU7pLcv1UrX-yCh-YjkOwU Owned by: desai
Priority: major Milestone: Bcfg2 1.2.0 Release
Component: bcfg2-client Version: 1.0
Keywords: Cc:

Description

http://docs.bcfg2.org/dev/appendix/guides/bootstrap.html#appendix-guides-bootstrap

bcfg2 -x password -p basic -S https://bcfg2-server:6789

This doesn't work anymore:

$ sudo bcfg2 -x password -p basic -S https://bcfg2-server:6789 -qv
No ca is specified. Cannot authenticate the server with SSL.
No ca is specified. Cannot authenticate the server with SSL.
No ca is specified. Cannot authenticate the server with SSL.
Loaded tool drivers:
 APT      Action   DebInit  POSIX    VCS     
The following entries are not handled by any tool:
 Package:None:apache2       Package:None:mysql-server  Package:None:php5         


Phase: initial
Correct entries:	0
Incorrect entries:	3
Total managed entries:	3
Unmanaged entries:	264


Phase: final
Correct entries:	0
Incorrect entries:	3
 Package:apache2       Package:mysql-server  Package:php5         
Total managed entries:	3
Unmanaged entries:	264

No ca is specified. Cannot authenticate the server with SSL.

Attachments

Change History

comment:1 Changed 11 years ago by https://www.google.com/accounts/o8/id?id=AItOawkPb0RtPyicSdU7pLcv1UrX-yCh-YjkOwU

No changes are applied as you may see.

comment:2 Changed 11 years ago by https://www.google.com/accounts/o8/id?id=AItOawnSjgovXZr-_V3vGkvMSR0pc5LDykRc1Nc

  • Status changed from new to closed
  • Resolution set to worksforme

comment:3 Changed 11 years ago by https://www.google.com/accounts/o8/id?id=AItOawkPb0RtPyicSdU7pLcv1UrX-yCh-YjkOwU

  • Status changed from closed to reopened
  • Resolution worksforme deleted

Client bootstrap my still doesn't work for me on Debian Squeeze. What's you system, https://www.google.com/accounts/o8/id?id=AItOawnSjgovXZr-_V3vGkvMSR0pc5LDykRc1Nc ?

comment:4 follow-up: ↓ 5 Changed 11 years ago by solj

  • Status changed from reopened to closed
  • Resolution set to invalid

This looks like expected behavior. Need to check the server logs as per the instructions at browser/doc/help/troubleshooting.txt.

comment:5 in reply to: ↑ 4 Changed 11 years ago by solj

Replying to solj:

This looks like expected behavior. Need to check the server logs as per the instructions at browser/doc/help/troubleshooting.txt.

Fixed link should be doc/help/troubleshooting.txt.

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.