Modify

Ticket #1083 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

"Packages" does not treat Recommended packages as Managed when recommended='true'

Reported by: https://launchpad.net/~antonisk Owned by: desai
Priority: minor Milestone: Bcfg2 1.2.1 Release (Bugfix)
Component: bcfg2-client Version: 1.0
Keywords: debian, apt, recommended, packages Cc: holger@…

Description

As the title says, after setting <Source recommended='true' ...>, Packages still treats the autoinstalled packages as Unmanaged.

Attachments

Change History

comment:1 Changed 10 years ago by https://profiles.google.com/holger.weiss

  • Cc holger@… added

I guess the issue is that Packages/cache must be removed after adding (or removing) the recommended attribute. We should at least add this to the description of the recommended attribute in the docs.

comment:2 Changed 10 years ago by solj

  • Status changed from new to closed
  • Resolution set to fixed

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.