Modify

Ticket #1161 (closed defect: worksforme)

Opened 7 years ago

Last modified 6 years ago

bcfg2-info redirect to stdout truncated in 1.3.5 on RedHat 6.6 64-bit

Reported by: https://www.google.com/accounts/o8/id?id=AItOawmxK_AkppPBLAU3NbhpCX4qiZ60fexE4XQ Owned by: desai
Priority: minor Milestone:
Component: bcfg2-server Version: 1.0
Keywords: bcfg2-info showentries Cc: dlane.lux@…

Description

Hi, I want to use showentries in bcfg2-info to get a list of files etc. distributed to a server. It works fine in interactive mode, but the results are truncated if I redirect to stdout. The evrsion is: bcfg2-info 1.3.5 on Python 2.6.6

Is there any fix for this?

Best regards,

Dave

Attachments

Change History

comment:1 Changed 7 years ago by https://www.google.com/accounts/o8/id?id=AItOawmxK_AkppPBLAU3NbhpCX4qiZ60fexE4XQ

  • Cc dlane.lux@… added

comment:2 Changed 6 years ago by solj

  • Status changed from new to closed
  • Resolution set to worksforme

I can't reproduce this. It works fine for me. Can you provide an example? Also, do you mind creating this ticket on github? The trac wiki is not very closely monitored.

https://github.com/Bcfg2/bcfg2/issues

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.