Modify

Ticket #382 (closed defect: fixed)

Opened 15 years ago

Last modified 15 years ago

info as an alternative to :info not fully valid

Reported by: rucpat Owned by: desai
Priority: major Milestone: Bcfg2 0.9.1 Release
Component: bcfg2-server Version:
Keywords: Cc:

Description

If I use bcfg2-info I get those messages

Confused about file /var/lib/bcfg2/Cfg/etc/backup.d/10-all.mysql/info; ignoring

but info should be a valid alternative to :info

I think the problem is in Cfg.py line 117 and 120 where the check is only against :info

Attachments

Change History

comment:1 Changed 15 years ago by desai

  • Status changed from new to closed
  • Resolution set to fixed

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.