Modify

Ticket #512 (closed enhancement: fixed)

Opened 14 years ago

Last modified 12 years ago

bcfg2-server should not update clients.xml

Reported by: sroy@… Owned by: desai
Priority: major Milestone: Bcfg2 1.0.0 Release
Component: bcfg2-server Version:
Keywords: Cc:

Description

It would be nice to be able to manage the clients.xml file via a version control system. Right now this will not work, since the pingtime field gets updated (and the file contents restored to whatever is in the server memory).

Attachments

Change History

comment:1 Changed 13 years ago by peter@…

this seems to be a dupe of the now resolved #567

comment:2 Changed 13 years ago by desai

Not quite, but we should be able to fix this during 0.9.6.

comment:3 Changed 13 years ago by solj

  • Milestone changed from Bcfg2 0.9.6 Release to Bcfg2 1.0 Release

comment:4 Changed 12 years ago by desai

  • Status changed from new to closed
  • Resolution set to fixed

This is fixed with the new reporting system.

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.