Modify

Ticket #721 (closed defect: duplicate)

Opened 12 years ago

Last modified 7 years ago

Clarify the relationship between managed packages and dependencies

Reported by: David Strauss <david@…> Owned by: desai
Priority: major Milestone:
Component: bcfg2-client Version:
Keywords: Cc:

Description

Currently, bcfg2 only considers the explicit, top-level packages to be managed entries. Yet, top-level packages run through the Packages plugin generally have many dependencies. These dependencies should be considered "managed" too, in some way.

Attachments

Change History

comment:1 Changed 12 years ago by David Strauss <david@…>

This is effectively a duplicate of bug #725.

comment:2 Changed 12 years ago by solj

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 7 years ago by Ramirotob

  • Version 1.0 deleted
  • Milestone Bcfg2 1.0.0 Release deleted

test, test, simply test ) vpdgz6xv

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.