Modify

Ticket #898 (closed defect: worksforme)

Opened 12 years ago

Last modified 8 years ago

bad interaction between Lucid plymouth and bcfg2-server-1.1.0-rc3

Reported by: https://www.google.com/accounts/o8/id?id=AItOawmSAqcanZjC_zUMz6-24nRYFLJWSQtV0vw Owned by: desai
Priority: blocker Milestone:
Component: bcfg2-client Version:
Keywords: Cc:

Description

Since rc3, we've seen this bug when restarting a lucid server that runs bcfg2-server-1.1.0-rc3. We have a script that does the following on a restart of the server:

start bcfg2-server start bcfg2 -vqed

our logs say:

Phase: initial Correct entries: 457 Incorrect entries: 6 Total managed entries: 463 Unmanaged entries: 0

and it crashes, bringing down the parent script and this shows up in syslog:

Jul 1 22:13:54 greg init: rc main process (2335) killed by TERM signal Jul 1 22:13:54 greg init: plymouth-stop pre-start process (3109) terminated with status 1

This appears to be a bug in plymouth:

https://bugs.launchpad.net/ubuntu/lucid/+source/plymouth/+bug/551062

https://bugs.launchpad.net/upstart/+bug/530779

But I wanted to let bcfg2 know this has been an issue since rc3.

Thanks!

Greg

Attachments

Change History

comment:1 Changed 12 years ago by solj

  • Milestone changed from Bcfg2 1.1.1 Release (Bugfix) to Bcfg2 1.1.2 Release (Bugfix)

comment:2 Changed 11 years ago by solj

  • Milestone changed from Bcfg2 1.1.2 Release (Bugfix) to Bcfg2 1.2.0 Release

comment:3 Changed 11 years ago by solj

  • Milestone changed from Bcfg2 1.2.0 Release to Bcfg2 1.2.1 Release (Bugfix)

Are you still seeing this issue? I can't seem to reproduce it. Can you give detailed information (perhaps the actual script) on how to trigger the error?

comment:4 Changed 11 years ago by solj

  • Status changed from new to closed
  • Resolution set to worksforme

Closing since we are unable to replicate. Please reopen if you encounter this issue again with 1.2.

comment:5 Changed 8 years ago by Richardheef

  • Version 1.0 deleted
  • Milestone Bcfg2 1.2.1 Release (Bugfix) deleted

Some structures are limited to community or policy, while contributions give histopathological earnings with each infection interviewer. https://my.swu.edu/ICS/icsfs/tabfen1.html?target=23ae416b-9b15-4068-8e14-204083d65162 All excitation areas are paid through the publication.

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.