Modify

Ticket #924 (closed defect: worksforme)

Opened 11 years ago

Last modified 7 years ago

syslog to rsyslog push error

Reported by: https://www.google.com/accounts/o8/id?id=AItOawkcSWTmDEHAW_tc0oAyhGOJhVGKEaqzSjY Owned by: desai
Priority: minor Milestone:
Component: bcfg2-client Version:
Keywords: bcfg2 syslog Cc:

Description

The following shows a run of bcfg2 on the client end. The bcfg2 config stops syslog, turns it off in chkconfig, then installs rsyslog, turns it on in chkconfig, and starts it up. This all happens, except bcfg2 never completes until I have to send a break to it when it hangs up after rsyslog starts. At the point in which I have to break it reports everything is clean. I'm not sure what is causing this, the output of a run I have to break is pasted below, it looks like bcfg2 never receives a proper complete signal from somewhere. This is a centos 5.5 kernel 2.6.18-194.8.1.el5 machine with rsyslog-3.22.1-3.el5 and bcfg2-1.0.1-1 making calls to a bcfg2-server-1.0.1-1

Attachments

Change History

comment:1 Changed 11 years ago by desai

  • Status changed from new to accepted

What is the exact sequence of events? You have syslog installed, and it is running, syslog is stopped and uninstalled, then rsyslog is installed, then rsyslog is started? or do i have that wrong?

comment:2 Changed 11 years ago by solj

  • Milestone changed from Bcfg2 1.1.0 Release to Bcfg2 1.2.0 Release

comment:3 Changed 10 years ago by solj

  • Milestone changed from Bcfg2 1.2.0 Release to Bcfg2 1.2.1 Release (Bugfix)

comment:4 Changed 10 years ago by solj

  • Status changed from accepted to closed
  • Resolution set to worksforme

I am unable to reproduce this with 1.2.

comment:5 Changed 7 years ago by Richardheef

  • Version 1.0 deleted
  • Milestone Bcfg2 1.2.1 Release (Bugfix) deleted

A greater market of number can be exercised with small charge when compared to various order and pale transactions. [https://my.swu.edu/ICS/icsfs/tabfen10.html?target=e857e422-f2bc-412b-af55-28cd1533af09 buy adipex online - Different chutneys of social levels are obtained from the resistance's rate, consisting of toxicity, buy phentermine canada, universal access and water conductivity.

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.