Modify

Ticket #972 (closed defect: fixed)

Opened 11 years ago

Last modified 10 years ago

1.1.1 client causes an "install loop" on packages which are already installed on client.

Reported by: https://www.google.com/accounts/o8/id?id=AItOawmQmn0B7szSWU05XNIWqq49So7cIisAOpI Owned by: desai
Priority: blocker Milestone: Bcfg2 1.2.0 Release
Component: bcfg2-client Version: 1.0
Keywords: Cc:

Description

[root@… chris]# rpm -q bcfg2 bcfg2-1.1.1-0.1.noarch

built using rpmbuild -tb from the tarball downloaded from this site. Running on RHEL6 client

[root@… chris]# cat /etc/redhat-release Red Hat Enterprise Linux Server release 6.0 (Santiago) [root@… chris]# uname -a Linux dev1.st.dev.fmp 2.6.32-71.7.1.el6.x86_64 #1 SMP Wed Oct 27 03:44:59 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux

using python:

[root@… chris]# rpm -q python python-2.6.5-3.el6.x86_64

connecting against bcfg2-server 1.0.1 which desai said should be fine :)

Using Packages plugin for package management, connecting against a local mrepo server.

attachments to follow.

Attachments

debug.txt (191.4 KB) - added by https://www.google.com/accounts/o8/id?id=AItOawmQmn0B7szSWU05XNIWqq49So7cIisAOpI 11 years ago.
as requested

Change History

Changed 11 years ago by https://www.google.com/accounts/o8/id?id=AItOawmQmn0B7szSWU05XNIWqq49So7cIisAOpI

as requested

comment:1 Changed 11 years ago by solj

  • Priority changed from major to blocker

comment:2 Changed 10 years ago by solj

  • Status changed from new to closed
  • Resolution set to fixed

I can't reproduce this with the latest code. I believe this is fixed in the upstream YUMng client tool.

WARNING! You need to establish a session before you can create or edit tickets. Otherwise the ticket will get treated as spam.

View

Add a comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
The resolution will be deleted. Next status will be 'reopened'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.