Changes between Version 26 and Version 27 of BuildingDebianPackages


Ignore:
Timestamp:
10/29/09 20:55:28 (10 years ago)
Author:
dclark
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • BuildingDebianPackages

    v26 v27  
    164164=== sqlalchemy === 
    165165 
    166 For the standard Bcfg2 1.0 Snapshots reporting feature, you need SQLAlchemy 0.5 or later. 
    167  
    168 ==== Trisquel 3.0 / Ubuntu Jaunty ==== 
    169  
    170 (rough notes; will make nicer later...) 
     166For the standard Bcfg2 1.0 Snapshots reporting feature, you need SQLAlchemy 0.5 or later, which in turn requires a recent version of sphinx. No special steps need to be taken to do these backports. 
     167 
     168 
     169== External build systems == 
     170 
     171This section describes how to build bcfg2 and deps via external build system. Currently only a PPA. Some other possibilities are: 
     172 * #651 Look into project-builder to make more native-system bcfg2 packages available 
     173 * http://en.opensuse.org/Build_Service/Deb_builds 
     174 
     175=== Launchpad PPA === 
     176 
     177 * https://launchpad.net/~bcfg2 
    171178 
    172179To upload to the PPA you need to be on the active member list of [https://launchpad.net/~bcfg2 Bcfg2 in Launchpad].