Changes between Version 11 and Version 12 of FAQ


Ignore:
Timestamp:
05/11/06 21:10:19 (16 years ago)
Author:
desai
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FAQ

    v11 v12  
    44 
    55 * bcfg2-repo-validate is unable to process bundle.xsd [[BR]] 
    6    You will need to upgrade your libxml2 to version 2.6.23 or higher. The version shipped with many distributions is too old. [[BR]]  
     6   You will need to upgrade your libxml2 to version 2.6.23 or higher. The version shipped with most distributions is too old.  
    77{{{ 
    88bcfg2-0.8.1/schemas/bundle.xsd:27: element complexType:  
     
    1010WXS schema bcfg2-0.8.1/schemas/bundle.xsd failed to compile 
    1111}}} 
     12 
     13   Centos 4.3, Debian Sarge, SLES8-9, and RHEL4 all ship with a version that is too old.  
    1214 
    1315 * what pre-requisites are needed to run Bcfg2