Ticket #1 (closed enhancement: fixed)

Opened 9 years ago

Last modified 9 years ago

Boost version dependency

Reported by: dkimpe Owned by: jsoumagne
Priority: minor Milestone:
Component: NA Version:
Severity: Keywords:
Cc:

Description

Currently required 1.50;
Is that really needed?

Might be that the functionality we use is supported by older versions.

(Ubuntu 13.04 currently comes with version 1.49)

Change History

comment:1 Changed 9 years ago by jsoumagne

  • Owner changed from somebody to jsoumagne
  • Status changed from new to accepted

Required version is now 1.48

comment:2 Changed 9 years ago by jsoumagne

  • Status changed from accepted to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.