Changes between Version 1 and Version 2 of BuildingNCLPrereq


Ignore:
Timestamp:
09/04/12 11:45:12 (7 years ago)
Author:
jayesh
Comment:

Make this page just for serial NCL

Legend:

Unmodified
Added
Removed
Modified
  • BuildingNCLPrereq

    v1 v2  
    1 = Pre-requisite Software for building NCL and ParNCL = 
    2  Since NCL and ParNCL require many external software packages make sure that all the packages are compiled with the same set of compilers and use the same compiler options (This makes life easier). For tcsh build scripts assuming that you are using GNU compilers use, 
     1= Pre-requisite Software for building NCL = 
     2 Since NCL requires many external software packages make sure that all the packages are compiled with the same set of compilers and use the same compiler options (This makes life easier). For tcsh build scripts assuming that you are using GNU compilers use, 
    33 
    44{{{